Q: I’m having trouble configuring the GRouter4 using Firefox 3.x. or Internet Explorer 8.x What’s wrong?

Answer

If you are using a firmware version prior to 4.11.011, there is an incompatibility with FireFox version 3.0x and Internet Explorer 8.x. When using the web interface with earlier versions of the GRouter4 Firmware and FF3 or IE8, “Submit Changes” can cause the web server on the GR4 to crash, thereby causing the router to reboot.

This has been fixed in firmware 4.11.011 and later. FireFox version 2.x or earlier, Internet Explorer 7.x or earlier and all versions of Safari do not have this problem.

Be Sociable, Share!

Comments on this entry are closed.