Q: What are the system requirements?

Answer

  • Internet browser
  • i.Lon Configuration Server: 2.x or later
  • LonMaker 3.2x
  • LNS Server 3.2x
Be Sociable, Share!

Comments on this entry are closed.